Vad är systemkravet för att kunna använda UC Selekt?

Lokal installation är inte nödvändigt för nyttjandet av UC Selekt.

Emellertid krävs Internet Explorer 5.5 eller senare för att nyttja UC Selekt.

För utskrifter krävs Adobe Acrobat Reader 6.0 eller senare.

Var det här svaret till hjälp?

Vad tråkigt,

Vår kundtjänst hjälper dig gärna med dina frågor, fyll i formuläret nedan så kontaktar vi dig inom kort.