Finns det några användbara formler för Excel?

Antal svar 6

Användbara formler för Excel

Det finns en enorm uppsjö av excel formler som underlättar livet i Excel. Här listas ett fåtal som är ett måste att känna till.

Några must know basic formler för Excel:

  • =SUMMA(A1:A8) = räknar ut summan av alla siffror som finns i rutorna A1 till A8
  • =MEDEL(A1:A8) = räknar ut medelvärdet av alla siffror som finns i rutorna A1 till A8
  • =MEDIAN(A1:A8) = räknar ut medianen av alla siffror som finns i rutorna A1 till A8
  • =ANTAL(A1:A8) = räknar ut antal observationer av det som finns i rutorna A1 till A8
  • =MIN(A1:A8) = räknar ut det lägsta värdet av alla siffror som finns i rutorna A1 till A8
  • =MAX(A1:A8) = räknar ut det högsta värdet av alla siffror som finns i rutorna A1 till A8

Några vassa Excel formler

  • =OMFEL(E3/D3;”n/a”) = Om E3/D3 returnerar ett felaktigt värde visar formeln ”n/a”
  • =OM(D5<E5;”sant”;”falskt”) = Om D5 är större än E5 visas Sant annars visar den falskt
  • =OM(D6>E6;”sant”;”falskt”) = Om D6 är större än E6 visas Sant annars Falskt
  • =OMFEL(OM(OCH(($D7/E7)>$F$7;($D7/E7)<$P$3);$D7/E7;”n/r”);”n/a”) = Om större än F7 och mindre än P3
  • =ANTAL.TOMMA(D14:F14) = Räknar antalet tomma celler
  • =ANTALV(D15:F15) = Antal celler som innehåller ett värde
  • =ANTAL.OMF(D16:F16;2) = Antal celler som har värdet 2 i sig

Läs mer om Företagsvärdering

Var det här svaret till hjälp?

Vad tråkigt

Vår kundtjänst hjälper dig gärna med dina frågor, fyll i formuläret nedan så kontaktar vi dig inom kort.